Welcome! Log In Create A New Profile

Advanced

HELP! (My site's gone.)

Posted by markdp 
Announcements Last Post
Announcement SoC Curricula 09/30/2017 01:08PM
Announcement Demarcation or scoping of examinations and assessment 02/13/2017 07:59AM
Announcement School of Computing Short Learning Programmes 11/24/2014 08:37AM
Announcement Unisa contact information 07/28/2011 01:28PM
HELP! (My site's gone.)
May 23, 2006 01:21PM
I don't know what I've done, but my site no longer displays at all. :-(
avatar
Mac
Re: HELP! (My site's gone.)
May 23, 2006 04:23PM
The backend is still there so it is not gone - retraced what you did last....very likely a typo in a config file? If you did'nt do anything, I'll check serverside tomorrow.
Re: HELP! (My site's gone.)
May 23, 2006 07:06PM
I only made one small change to my english.php file which shouldn't have caused that, but I undid it anyway and that didn't help.

I have occasionally clicked on a file's name in the file manager instead of clicking on the editing icon. Could that cause any problems?
avatar
Mac
Re: HELP! (My site's gone.)
May 24, 2006 08:23AM
Interestingly - although not the problem, you had this line in your config file

define('DIR_FS_CATALOG', '/var/www/osprey/mac/ecom/02/catalog/');

It should point to 03, off course.

Rather than spending time to find where the error is - I'm sure it is a typo somewhere, I, by accident made a copy of 03 two days ago. I'll just copy that back,s o you might lose a day or two in work.

I suggest you save an original copy of a page elsewehere before you edit it - that way you can always start afresh if things fo wrong.
Re: HELP! (My site's gone.)
May 24, 2006 05:11PM
Thanks. smile
Re: HELP! (My site's gone.)
May 24, 2006 05:32PM
Oops, it happened again and now I know for sure what I did but can't explain the effect.

I changed this:

// page title
define('TITLE', 'osCommerse');

in "...catalog/includes/languages/english.php"

to this:

// page title
define('TITLE', 'S.A.P.S.A.');

and that's all! As before, changing it back didn't help.

Please will you fix it for me again. I suppose I'll have to leave that file alone now.
avatar
Mac
Re: HELP! (My site's gone.)
May 25, 2006 09:44AM
It can't be that....it is impossible.

I've emptied the file, now the site is on again (with some words missing). This shows the error is in the file.

But even replacing just the file contents with another site's english.php content that is working does not fix it. Very strange. Which leads me to believe something else is going on in another file.

Did you change something else in another file at another stage?


I'll replace it Friday - not at work today.
Re: HELP! (My site's gone.)
May 25, 2006 07:15PM
I can't remember making any other changes. :-(
avatar
Mac
Re: HELP! (My site's gone.)
May 25, 2006 07:33PM
Spook.
Sorry, you do not have permission to post/reply in this forum.