Welcome! Log In Create A New Profile

Advanced

Assing 1

Posted by 39413705 
Announcements Last Post
Announcement : Programming Students at UNISA School of Computing 06/19/2019 02:01PM
Announcement SoC Curricula 09/30/2017 01:08PM
Announcement Demarcation or scoping of examinations and assessment 02/13/2017 07:59AM
Announcement School of Computing Short Learning Programmes 11/24/2014 08:37AM
Announcement Unisa contact information 07/28/2011 01:28PM
Assing 1
April 19, 2013 03:47PM
What must I do hence my website said not found. Must I resubmit because I do not know why it did not open.
avatar
Mac
Re: Assing 1
April 22, 2013 08:40AM
It is your responsibility to ensure the site is kept alive.....sad smiley
Re: Assing 1
April 24, 2013 09:02AM
Hi Mac

I do not know the website problem how did it happen because I monitored it the week after i submitted it was fine. The second week I did not check. In the third week before you send the result I checked it and it is where I got the problem but I took as if everything had been marked since it was along time. Moreover the rules of that site says if you do not visit for a month it will be suspended. But amazingly I submitted on 22 March 2013 before 30 days from that it was not found.

But Mac the great work which is the codes is in front of you, the only thing short is to see whether those codes are working. So Mac can I be failed by something that I do not have much control over it. If you want to see those codes whether they are working you can visit xxxxxxx. Even last year I made it a point that I visit once a month.
Re: Assing 1
April 24, 2013 09:38AM
Hi @39413705,

Your site has alot of bugs:

1. Landing page land on an index page that gives away alot of your "sensitave" info.
2. Calc.php does not validate any user input, the answer all the sudden aprears on top which some one might not even notice it should apear below the calc button and code link does not work.
3. String.php doesn't validate any user input.
4. Hyperlink to Array.php does not work, doesn't validate any user input and array code button doesn't work.
5. Hyperlink to Function.php does not work, function code button doesn't work and when choosing a colour it 1st jumps back to origional colours then you have to click remind again to enforce chosen colours.

Those are jus some issues i picked up on a glance, sorry i'm feeling bit sick here so i didn't go thru your actual code so i would advice you go thru the code also mayb group specific clusters together not have all 1 running code.

Hope this helps...
Re: Assing 1
April 25, 2013 01:53PM
Hi Mac

In my computer this web page is working well but in this website does not work well. Amazingly all other pages if you click them individually they link to string page but not back again although I used the same hyperlinks.
avatar
Mac
Re: Assing 1
April 25, 2013 02:35PM
If it works on your PC then it must work equally well on the site if the pages are identical and fond in the same directory
Re: Assing 1
April 26, 2013 05:05AM
One thing that I've realised about is this, for example if you save your php file as "Server.php" on the server and on your codes have something like this "<Form name ="string" Method ="Post" ACTION ="server.php">", it will locally work on your local server but maybe the server on the internet might not recognide that

Be aware of the uppercase use on the form action name, and the lowercase of the saved file on the server


Please 39413705 confirm this on one of your files on the server that you are using on the internet

Your form action is submitting to Server.php which your host doesn't like, probably because of the capital "S"

I hope this will help you
Sorry, only registered users may post in this forum.

Click here to login