Welcome! Log In Create A New Profile

Advanced

Running a code

Posted by 77674642 ntuli 
Announcements Last Post
Announcement SoC Curricula 09/30/2017 01:08PM
Announcement Demarcation or scoping of examinations and assessment 02/13/2017 07:59AM
Announcement School of Computing Short Learning Programmes 11/24/2014 08:37AM
Announcement Unisa contact information 07/28/2011 01:28PM
Running a code
February 11, 2013 02:44PM
I have a problem when I'm trying to run the following code it doesn't show the image: <? php print(" <IMG SRC= image/church.jpg>"winking smiley; ?>. . And I did copy the images folder to my www directory.
Re: Running a code
February 11, 2013 04:47PM
I am also having the same problem. When l run the code the image is not displayed though it displays a "blank image". Also, in my images folder l dont have the "kittens" image.
avatar Re: Running a code
February 11, 2013 09:22PM
Maybe you should try something like this
Language: PHP
<? include (" ../church.jpg"); ?>
or
<? php print " <IMG SRC= image/church.jpg>" ; ?>
and double check your code format "syntax"

gbakamela [77234715]
Re: Running a code
February 11, 2013 10:28PM
I had the same issue but resolved it when i copied by doing the following:

- ensure the images folder is in the www (root) folder
- save your .php file in the www(root) directory and not in the images folder.

Also your brackets are all messed up.

use the following:-

print("<IMG SRC=images/church.jpg>"winking smiley;

Cheers
Ian
Re: Running a code
February 11, 2013 10:29PM
huh... the smile face was an accident, It;s mean't to be a closing bracket.
Re: Running a code
February 11, 2013 11:13PM
The kittens image is found under resources. Just search your CD for the file as the tutorial and CD folders seem out of sync. We should be downloading the latest tutorial off the official website and then it will resolve these issues.

Note you will encounter the same problem when looking at 'if' statements later on when you need to find selectPicture.php. Rather search for it or download latest tutorial. I just search for it.

Hope that helps.
Re: Running a code
February 17, 2013 07:41AM
7798-404-8 Henry Wrote:
-------------------------------------------------------
> I am also having the same problem. When l run the
> code the image is not displayed though it displays
> a "blank image". Also, in my images folder l dont
> have the "kittens" image.


Or you can make the page your own by creating your oen "kitten" image, & save it in your image folder smiling smiley
avatar
Mac
Re: Running a code
February 18, 2013 07:33AM
This is an HTML issue, not PHP. See this post in the web design course from years ago

http://osprey.unisa.ac.za/phorum/read.php?406,99302
Sorry, only registered users may post in this forum.

Click here to login