Welcome! Log In Create A New Profile

Advanced

Important Notice Regarding Delphi 2007 and MySQL 4.0.x

Posted by Erazor 
Announcements Last Post
Announcement myUnisa availability 21 to 24 March 2019 03/17/2019 02:24PM
Announcement SoC Curricula 09/30/2017 01:08PM
Announcement Demarcation or scoping of examinations and assessment 02/13/2017 07:59AM
Announcement School of Computing Short Learning Programmes 11/24/2014 08:37AM
Announcement Unisa contact information 07/28/2011 01:28PM
Important Notice Regarding Delphi 2007 and MySQL 4.0.x
July 19, 2008 03:16PM
Please note the following: "The new MySQL dbExpress driver, dbxmys30.dll, was tested against LibMySQL.dll from a 5.0.xx server install. If you intend to use dbExpress against MySQL 4.0.xx, you should either upgrade your LibMySQL.dll to a 5.0.xx version or use the dbxmysA30.dll driver with dbExpress. Using an older version of LibMySQL.dll with the current dbExpress driver for MySQL can result in unexpected behavior." - Taken from http://dn.codegear.com/article/36648. Hope this will help some people avoid the headaches I went through trying to get this stuff to work.
Sorry, only registered users may post in this forum.

Click here to login